Stuck on creating shaders

Description

Hi, I just reinstalled the game and I can´t pass the loading screen, it gets stuck in “creating shaders”

Log file(s)

Starting Sector’s Edge v1.3.6a
ra-true
s3
s4
s5
s5-a
s6
init-s
[Steamworks.NET] E6
init-d
[INIT ERROR D]:
#=zklU2A2qD8uOyzWR3LQ==: InternalError
en #=zXKDc$cdLLIzUuPVQ0_eMt1A=…ctor(Int64 #=zpGMCNoM=, UInt64 #=zo1Qpbgk=)
en #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=zW$oLs_gbUq9gVD0wRd617upZKYa0()
en #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=zmYRqJwHm6OMdu2Z2bzgv$U_NswL7dyI7OQ==()
s9
VSync cannot be altered on this device

OpenGL Renderer: intel® hd graphics
GPU: intel® hd graphics

OpenGL Version: 4.0.0 - Build 10.18.10.5161
ShadingLanguageVersion: 4.00 - Build 10.18.10.5161
OpenGL Vendor: Intel
MAX_TEXTURE_IMAGE_UNITS: 16
GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS: 96
TOTAL_PHYSICAL_MEMORY: 7 GB
MAX_UNIFORM_LOCATIONS: 0
MAX_UNIFORM_BLOCK_SIZE: 65536
MAX_UNIFORM_BUFFER_BINDINGS: 70
MAX_COMBINED_UNIFORM_BLOCKS: 70
MAX_VERTEX_UNIFORM_BLOCKS: 14
MAX_VERTEX_UNIFORM_COMPONENTS: 4096
MAX_UNIFORM_BLOCK_SIZE: 65536
— CC Init —
UI-fs
UI-fe
UI-vip
UI-hea
UI-med
UI-pin
UI-cro
UI-ext
UI-up-cro
UI-kf
UI-cha
UI-brk
UI-min
UI-tri
UI-sco-rec
UI-brk-rec
UI-cap-rec
UI-pin-rec
UI-pmin-rec
REC-FIN
SI-start
SI-a
SI-a-0
SI-a-1
SI-a-2
SI-a-3
SI-a-4
SI-a-5
SI-a-6
SI-a-7
SI-a-8
SI-a-9
SI-a-10
SI-a-11
SI-a-12
SI-a-13
SI-a-14
SI-a-15
SI-a-16
SI-a-17
SI-a-18
SI-a-19
SI-a-20
SI-b
SI-c
MT finish
LOADING SETTINGS
UI-min
UI-tri
UI-sco-rec
UI-brk-rec
UI-cap-rec
UI-pin-rec
UI-pmin-rec
LOADING MAPS
Initialising Shaders
, 1
, 2
, 3
, 4
, 5
, 5b
, 6
, 6b
, 6c
, 6d
, 7
, 7a
, 7b
, 8
, 9
, 9b
, 9c
, 9d
, 9g1
, 9g2
, 10
, 11
, 12
, 12a
, 12b
, 12c
, 12d
, 12e
, 12f
, 12g
, 13
, 15
, 15a
, 16
, 17
, 18
, 19
, 19b
, 20
, 21
, 21b
, 21c
, 21d
, 21e
, 21f
, 21g
, 21h
, 21i
, 21j
, 21g
, 23
, 23a
, 24
, 25
, 26
, 26b
, 27
, 28
, 29
, 30
, 31
, 32
, 32a
, 32b
, 33
, 34
, 34b
Shader compile log:
ERROR: 0:33: ‘;’ : syntax error syntax error

[OF0] [ERROR]:
System.InvalidOperationException: Compilation of shader failed - ERROR: 0:33: ‘;’ : syntax error syntax error

en #=zu7Lgsk43cEOuZ7jzxO5OSUrlcaJz…ctor(String #=zDGN8_r9bLF6YUEQc$w==, String #=zNATFY3smO1Xz)
en #=zrAJlD7V4i3wDx0kJkxMne6KvFWIA8B0SZA==.#=zECD0UU5VCZvkoRLiZg==(String #=zFVau_cM=)
en #=zjd5BpJfb5CYKtAwJvFTjlQCpI4$3.#=zx5qbrmr4Y3xcNVazGA==()
en #=zbpdjhmkWyio56sBz4Y5MyI9_jLOV.#=zuDEtAUVYOvBDq9NYMA==()
en #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=zFpQBELw33Pj1op1YwehGNFej6lUx()
en #=ze0nBdNhNjKn97TH9u5Fhb7xSqje1KtT6OoYUlnY=.#=zwmCU1Rs=()
en #=zuT7fBtTPoZicuM42SiuZQf73986g.#=zwmCU1Rs=()

1 Like

Thanks for the log file! I should be able to fix this.

Just double checking, can you please let me know the exact name of your GPU?

yes, this is what Z- GPU show me:

I have the same problem, here are my log files:
Starting Sector’s Edge v1.3.6a
ra-true
s3
s4
s5
s5-a
s6
init-s
[Steamworks.NET] E6
init-d
System.NullReferenceException: Object reference not set to an instance of an object.
at #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=zUr5RB2URAlQU()
at #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=z9XaNtPvrYPjvCY3etPjx8Yw=()
at #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=zOPD_ehcHvhoRm8ZtiA==()
s9
VSync cannot be altered on this device

OpenGL Renderer: intel® hd graphics 4400
GPU: intel® hd graphics family

OpenGL Version: 4.2.0 - Build 10.18.10.3412
ShadingLanguageVersion: 4.20 - Build 10.18.10.3412
OpenGL Vendor: Intel
MAX_TEXTURE_IMAGE_UNITS: 32
GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS: 192
TOTAL_PHYSICAL_MEMORY: 7 GB
MAX_UNIFORM_LOCATIONS: 0
MAX_UNIFORM_BLOCK_SIZE: 16384
MAX_UNIFORM_BUFFER_BINDINGS: 70
MAX_COMBINED_UNIFORM_BLOCKS: 70
MAX_VERTEX_UNIFORM_BLOCKS: 14
MAX_VERTEX_UNIFORM_COMPONENTS: 4096
MAX_UNIFORM_BLOCK_SIZE: 16384
— CC Init —
UI-fs
UI-fe
UI-vip
UI-hea
UI-med
UI-pin
UI-cro
UI-ext
UI-up-cro
UI-kf
UI-cha
UI-brk
UI-min
UI-tri
UI-sco-rec
UI-brk-rec
UI-cap-rec
UI-pin-rec
UI-pmin-rec
REC-FIN
SI-start
SI-a
SI-a-0
SI-a-1
SI-a-2
SI-a-3
SI-a-4
SI-a-5
SI-a-6
SI-a-7
SI-a-8
SI-a-9
SI-a-10
SI-a-11
SI-a-12
SI-a-13
SI-a-14
SI-a-15
SI-a-16
SI-a-17
SI-a-18
SI-a-19
SI-a-20
SI-b
SI-c
MT finish
LOADING SETTINGS
UI-min
UI-tri
UI-sco-rec
UI-brk-rec
UI-cap-rec
UI-pin-rec
UI-pmin-rec
LOADING MAPS
Initialising Shaders
, 1
, 2
, 3
, 4
, 5
, 5b
, 6
, 6b
, 6c
, 6d
, 7
, 7a
, 7b
, 8
, 9
, 9b
, 9c
, 9d
, 9g1
, 9g2
, 10
, 11
, 12
, 12a
, 12b
, 12c
, 12d
, 12e
, 12f
, 12g
, 13
, 15
, 15a
, 16
, 17
, 18
, 19
, 19b
, 20
, 21
, 21b
, 21c
, 21d
, 21e
, 21f
, 21g
, 21h
, 21i
, 21j
, 21g
, 23
, 23a
, 24
, 25
, 26
, 26b
, 27
, 28
, 29
, 30
, 31
, 32
, 32a
, 32b
, 33
, 34
, 34b
Shader compile log:
ERROR: 0:33: ‘;’ : syntax error syntax error

[OF0] [ERROR]:
System.InvalidOperationException: Compilation of shader failed - ERROR: 0:33: ‘;’ : syntax error syntax error

at #=zu7Lgsk43cEOuZ7jzxO5OSUrlcaJz…ctor(String #=zDGN8_r9bLF6YUEQc$w==, String #=zNATFY3smO1Xz)
at #=zrAJlD7V4i3wDx0kJkxMne6KvFWIA8B0SZA==.#=zECD0UU5VCZvkoRLiZg==(String #=zFVau_cM=)
at #=zjd5BpJfb5CYKtAwJvFTjlQCpI4$3.#=zx5qbrmr4Y3xcNVazGA==()
at #=zbpdjhmkWyio56sBz4Y5MyI9_jLOV.#=zuDEtAUVYOvBDq9NYMA==()
at #=z_y$2Cdg3nJ__TXqO59RPLjhCd8BG.#=zFpQBELw33Pj1op1YwehGNFej6lUx()
at #=ze0nBdNhNjKn97TH9u5Fhb7xSqje1KtT6OoYUlnY=.#=zwmCU1Rs=()
at #=zuT7fBtTPoZicuM42SiuZQf73986g.#=zwmCU1Rs=()

1 Like

I have just released v1.3.6b which should fix these issues. Please let me know if you’re still having issues starting the game and if so, send your log files here again :slight_smile:

1 Like

8-8-2021-0553AM.txt (5.5 KB) 8-8-2021-0557AM.txt (243 Bytes) 8-8-2021-0558AM.txt (2.1 KB)