Lowest shadow quality setting shows "bloom disabled" rather than "shadows disabled"

Description

sliding the shadow quality slider to the lowest setting shows “bloom disabled” rather than “shadows disabled”

Suggested priority

low

Steps to reproduce

  1. go into performance settings
  2. find the shadow quality slider and slide to the far left to the lowest setting
  3. the text prompt will show “bloom disabled” rather than “shadows disabled”
1 Like

This will be fixed in v1.3.8 - Patch 2, good pickup thank you!