Have 60fps lock

In the game, I have no more than 60 fps, given that I have a fairly powerful video card (rx570).
I set the minimum settings, set the fps limit to 299, disabled VSync, but nothing changed, what to do, and is it possible to fix it, or the developers did not optimize the game for AMD, or similar

1 Like

Hey, I’ve got an RX 5500 XT and have spent a bit of time optimising for these cards. Can you please let me know what your CPU and GPU% shows at in Task Manager while playing on a server?

Jump in a server for me and enable Settings > General > Profiling in-game, then run around and shoot a few times. After 10 seconds the profiling will finish and generate a file in C:/Users/FURRON/AppData/Roaming/Vercidium/log called <DATE>profile.txt. Can you please upload that file here? I’ll have a look where the bottleneck is.

16.11.2020-1923profile.txt (144.1 KB)