Authentication Failed "error"

Description

When I try to join any sort of match, I get that error

Suggested priority

Medium

Server & Time

11:20 a server in Europe

Steps to reproduce

(include images/video where appropriate)

  1. launch the game
  2. try to join a match

Log file(s)

11-20-2020-713PM.txt (1.8 KB) 11-21-2020-1010AM.txt (5.8 KB) 11-21-2020-1223PM.txt (3.3 KB)

2 Likes

Have you tried restarting your game?

1 Like

If so and it still doesn’t work go to Steam > Libary > Sector’s Edge > Press on the little gear icon (to the very right of the ‘PLAY’ Button > Properties > Local Files > Verify Integrity of Game Files.

1 Like

I didn’t restart, and thank you but I already know hoe to verify game files on steam

1 Like

I believe this was caused by a backend issue that was fixed a while back. Please let me know if you still have the problem.

I am still having the problem as of 8:20 CT. I’ve restarted my game, checked the files, and tried some troubleshooting. Still getting the error.

1 Like

This was related to a backend server issue, thanks for joining the Discord and letting me know :slight_smile:

hi i downloaded the game 1 day ago and im still getting the same issue.

ive reinstalled the game,opened the EAC launcher to repair it,launched the game as admin without steam,sent a log file to the discord and the game still doesnt work.

Is there any fix to that problem?